Commit 216e00d9 authored by CompileNix's avatar CompileNix

update packages

parent 7965c47c
This diff is collapsed.
......@@ -11,20 +11,20 @@
"bugs": "https://git.compilenix.org/Compilenix/http-dump/issues",
"main": "app.js",
"scripts": {
"start": "npm install && node app.js"
"start": "npm ci --production && node app.js"
},
"dependencies": {
"htmlencode": "0.0.4",
"jquery": "^3.4.1",
"use-strict": "^1.0.1",
"ws": "^6.1.2"
"ws": "^7.0.0"
},
"devDependencies": {
"eslint": "^5.12.0",
"eslint": "^5.16.0",
"eslint-config-standard": "^12.0.0",
"eslint-plugin-import": "^2.14.0",
"eslint-plugin-node": "^8.0.1",
"eslint-plugin-promise": "^4.0.1",
"eslint-plugin-import": "^2.17.2",
"eslint-plugin-node": "^9.0.1",
"eslint-plugin-promise": "^4.1.1",
"eslint-plugin-standard": "^4.0.0",
"standard": "^12.0.1"
},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment