Verified Commit ad8b4a17 authored by CompileNix's avatar CompileNix

update dependencies

fix security issues from deps:
- CVE-2018-3728
- CVE-2018-3721
- CVE-2018-3737
- CVE-2018-1000620
parent 2fc4f388
This diff is collapsed.
......@@ -10,11 +10,11 @@
"url": "https://git.compilenix.org/Compilenix/web-access_log2email"
},
"dependencies": {
"fs-extra": "^4.0.2",
"fs-extra": "^4.0.3",
"node-tail": "0.0.4",
"nodemailer": "4.4.0",
"slack-node": "^0.1.8",
"tail": "^1.2.3"
"tail": "^1.4.0"
},
"devDependencies": {
"eslint": "^5.11.1",
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment